Vulnerabilidade na versión 6.12 de mIRC

107

Lendo iblnews.com:
“SecuriTeam anunciou a existencia dun problema de seguridade na última versión de mIRC, o cliente Windows máis utilizado en Internet Rekay Chat (IRC).
A citada vulnerabilidade permite realizar unha petición especialmente mal construida que force o peche inmediato do cliente mIRC. O problema só afecta a quen manteña a fiestra de diálogo do protocolo DCC minimizada (por defecto ou manualmente). Na práctica, o cliente péchase cando o atacante envía, vía DCC, un arquivo cun nome excesivamente longo e o usuario abre a fiestra de diálogo.”…


…”Á espera dunha nova versión de mIRC que corrixa a referida vulnerabilidade, os usuarios poden optar por varias medidas preventivas. Entre elas destacan desactivar tódalas peticións recibidas por DCC -mediante o comando ‘/ignore -wd *’- e activa-la opción ‘auto-get file’ do menú DCC”.
Fonte: iblnews.com

Consegue en tempo real avisos de novos artigos no teu dispositivo, subscribete agora.

También podría gustarte
Comentarios