Parche de seguridad para Flash Media Player

67

Adobe Systems ha solucionado varios problemas de seguridad concernientes a Flash Media Player que podían ser utilizados por atacantes para perjudicar a los sistemas afectados.


Haciendo uso de las vulnerabilidades, los atacantes podrían hacer que el reproductor Flash se viera infectado por código malicioso oculto en una animación Flash, con extensión .swf, según advierte Adobe. Las vulnerabilidades son tan graves que hasta Microsoft, que distribuye Flash junto con sus sistemas operativos, ha advertido a sus usuarios del problema.
Las vulnerabilidades afectan a la versión 8.0.22 de Flash Player y versiones anteriores; Breeze Meeting, versión 5.1; y la versión 10.1.0.11 Shockwave y anteriores. Tanto los ordenadores Macintosh como a los PC con Windows pueden ser blanco de los ataques.

Consegue en tempo real avisos de novos artigos no teu dispositivo, subscribete agora.

También podría gustarte
Comentarios